We are investigating potential issues with Wallets - Apple Pay

Incident Report for WPG

Resolved

We are investigating potential issues with Wallets - Apple Pay
Posted Apr 17, 2026 - 17:45 UTC

Investigating

We are investigating potential issues with Wallets - Apple Pay
Posted Apr 17, 2026 - 17:38 UTC
This incident affected: Wallets (Apple Pay).