We have resolved issues with authorisations

Incident Report for WPG

Resolved

We have resolved the technical issue on authorisations. The system is now operating as expected. We apologize for any inconvenience this may have caused you or your customers.
Posted Oct 12, 2025 - 00:45 UTC

Investigating

An external third-party issuer behind the NYCE network is experiencing issues. We have reached out to NYCE resources to investigate.
Posted Oct 12, 2025 - 00:38 UTC
This incident affected: Authorisations (Authorisations (United States)).