We are investigating potential issues with Wallets - Apple Pay

Incident Report for WPG

Resolved

This incident has been resolved.
Posted May 19, 2026 - 04:52 UTC

Investigating

We are investigating potential issues with Wallets - Apple Pay
Posted May 16, 2026 - 01:16 UTC
This incident affected: Wallets (Apple Pay).