We are continuing to experience a technical issue on authorisations. Our technical resources continue to work to resolve the issue as a matter of priority.
Posted Apr 26, 2026 - 02:25 UTC
Investigating
We are currently experiencing a technical issue on authorisations. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Apr 26, 2026 - 02:23 UTC
This incident affected: Authorisations (Authorisations (Latin America)).