We are investigating potential issues with Authorisations

Incident Report for WPG

Resolved

This incident has been resolved.
Posted May 01, 2026 - 00:45 UTC

Investigating

We are currently experiencing a technical issue on authorisations. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted May 01, 2026 - 00:34 UTC
This incident affected: Authorisations (Authorisations (Latin America)).