We have resolved issues with China Union Pay.
Incident Report for WPG
Resolved
We have resolved the technical issue with China Union Pay. The system is now operating as expected. We apologize for any inconvenience this may have caused you or your customers.
Posted Dec 24, 2024 - 06:47 UTC
Investigating
We are currently experiencing a technical issue with China Union Pay. Technical resources are working to identify and resolve the issue as a matter of priority.
Posted Dec 24, 2024 - 06:33 UTC
This incident affected: Alternative Payment Methods (APMs) (China Union Pay).